To follow along with this book, you’ll need the following:

  • Dart SDK: A minimum version of 2.12.0 is required.
  • Visual Studio Code: This book uses Visual Studio Code for all the examples. But you can use any other IDE if you prefer.
  • Dart Extension for VS Code: To enable Dart in Visual Studio Code, you’ll need to install the corresponding extension.

Have a technical question? Want to report a bug? You can ask questions and report bugs to the book authors in our official book forum here.

© 2022 Razeware LLC