To follow along with the tutorials in this book, you’ll need the following:

  • A Mac running macOS Monterey (12.0) or later.
  • Xcode 13.3 or later.
  • An Apple Developer account. You can enroll here for an Apple Developer account. For development, the free account will suffice, but if you want to distribute the apps you build, you’ll need a paid account.

You can use the simulator that comes with Xcode for all the chapters.

Have a technical question? Want to report a bug? You can ask questions and report bugs to the book authors in our official book forum here.

© 2022 Razeware LLC